Swiftfox 2.0.0.2 は Vine 4.0 では使えない?

2月17日版の 2.0.0.2pre を起動しようとしたら下記のようなことに。

$ ./swiftfox
./swiftfox-bin: /lib/libgcc_s.so.1: version `GCC_3.4' not found (required by ./swiftfox-bin)

Vine の GCC は 3.3.6 だもんなぁ。(4.0.2 のパッケージも有るけど、デフォは 3.3.6)
仕方無いなぁ、2.0.0.2 は公式版か Vine 謹製のを使うかぁ…

Vine | comments (0) | -

コメント

コメント フォーム