エラッタ情報 (2005.11.27)

kernel をバージョンアップ。Synaptic でパッケージをダウンロードして、lilo.conf を書き換えて再起動。

あれ? 前のバージョンのままじゃん!?
あ、そっか、
# lilo
を実行するのを忘れていた。orz

今度は新 kernel で起動、と思ったら、X が立ち上がらず。
あ、そっか、kernel をバージョンアップしたら nVIDIA のドライバも再インストールしないとあかんかったんやね(^_^:)

Sylpheed の方は、1.0.3 というバージョンでの脆弱性のようだけれど、私は現在、自前でコンパイルした 2.1.7 を使っているので、バージョン的に関係無いと思って良いのかなぁ?
Sylpheed のサイトには何もアナウンスが出て無いみたいだけれど。。。

Vine | comments (2) | -

コメント

かず | 2005/12/04 04:04 AM
開発版では 2.1.6 で修正されています。
tomcat | 2005/12/04 05:29 PM
コメントありがとうございます。
2.1.6 で修正済みでしたか。安心しました。

コメント フォーム