anthy, scim-anthy のアップデート

Seed の方に新しいバージョンがアップされていたので、取ってきてインストール。今回はソースパッケージを落としてきて、-–target=athlon オプションを付けてリビルドしました。

最初に anthy をインストールしようとしたら、『anthy-5812-0vl1 は anthy-devel-5812-0vl1 に必要とされています』みたいな依存性のエラーが出たので、先に旧バージョンの anthy-devel-5812-0vl1 をアンインストールしてから新しい anthy をインストールしました。

$ rpmbuild --rebuild --target=athlon anthy-6700b-0vl1.src.rpm
$ rpmbuild --rebuild --target=athlon scim-anthy-0.6.0-0vl1.src.rpm
$ su
Password:
# cd ../RPMS/athlon
# rpm -e anthy-devel-5812-0vl1
# rpm -Uvh anthy-6700b-0vl1.athlon.rpm
# rpm -Uvh anthy-devel-6700b-0vl1.athlon.rpm ←必要ならば
# rpm -Uvh anthy-el-6700b-0vl1.athlon.rpm ←必要ならば
# rpm -Uvh scim-anthy-0.6.0-0vl1.athlon.rpm
Vine | comments (0) | -

コメント

コメント フォーム