Anthyパッケージをインストールされた方への重要なお知らせ

[ 2007年11月2日 ]

当ブログで PCLinuxOS 用として公開させて頂いている anthy-9100c-0nora1 又は anthy-9100d-1nora1 がインストールされた環境において、Anthy 個人辞書編集ツールの kasumi(PCLinuxOS デフォルトの kasumi-2.0.1 及び、当ブログで 10月31日 まで公開していた kasumi-2.2-1nora1)を使用した場合に、個人辞書に登録してある単語が文字化けするという問題が確認されています。

またこの状態から、「保存」などの個人辞書ファイルへの書き込み動作を伴う操作を行った場合に、個人辞書ファイルが破壊されるという重大な問題が発生することが確認されています。

anthy-9100c-0nora1 又は anthy-9100d-1nora1 をインストール済みの方は、下記の2つの対策の内のどちらかを実施して頂きますようお願い致します。

(1) kasumi を 2.3 にバージョンアップする。
当ブログにおいて、kasumi-2.3-1nora1 を公開させて頂いております。
(2) anthy を PCLinuxOS デフォルトの anthy-8023 に戻す。
この場合、kasumi は 2.0.1 / 2.2 / 2.3 の何れのバージョンを使用しても上記の問題は発生致しません。

Anthy パッケージをダウンロード・インストールして頂いた方々には、ご迷惑とお手数をお掛け致しますことを心よりお詫び申し上げます。

PCLinuxOS | comments (0) | -

コメント

コメント フォーム